Flent-users discussion archives
 help / color / mirror / Atom feed
* [Flent-users] IRTT question
@ 2018-02-08 19:32 Sebastian Moeller
  2018-02-08 19:49 ` Pete Heist
  0 siblings, 1 reply; 4+ messages in thread
From: Sebastian Moeller @ 2018-02-08 19:32 UTC (permalink / raw)
  To: flent-users

So after reading the announcement, I went an tried my luck with irtt installed on macosx 10.12.6: irtt is installed and local tests seem to work, but I only get:

which: Found irtt executable at /Users/user/go/bin/irtt
UDP RTT test: Cannot use irtt runner (Irtt connection check failed: [OpenTimeout] no reply from server
). Using netperf UDP_RR

Now, is this supposed to work for macosx at all with irtt? I tried from two different networks and both times the same irtt "demotion" to netperf (not that there is anything wrong with netperf)
Silly question, do I need to run irtt as root?

Best Regards
Flent-users mailing list

^ permalink raw reply	[flat|nested] 4+ messages in thread

end of thread, other threads:[~2018-02-08 20:02 UTC | newest]

Thread overview: 4+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2018-02-08 19:32 [Flent-users] IRTT question Sebastian Moeller
2018-02-08 19:49 ` Pete Heist
2018-02-08 19:53   ` Sebastian Moeller
2018-02-08 20:01     ` Pete Heist

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox